
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	
<title>  MHS_Grad_2017</title>

<link rel="alternate" type="application/rss+xml" title="Meade County News RSS Feed" href="https://mcnewsonline.com/feed" />
<link rel="alternate" type="application/atom+xml" title="Meade County News Atom Feed" href="https://mcnewsonline.com/feed/atom" />
<link rel="pingback" href="https://mcnewsonline.com/cms/xmlrpc.php" />
<link href="https://fonts.googleapis.com/css?family=Droid Sans" rel="stylesheet" type="text/css" media="all"/>
<link href="https://fonts.googleapis.com/css?family=Droid Sans" rel="stylesheet" type="text/css" media="all"/>

<!--[if lte IE 7]>
<link rel="stylesheet" type="text/css" href="https://mcnewsonline.com/cms/wp-content/themes/AllNews/css/ie7style.css" media="all" />
<![endif]-->
 <!--[if IE 8]>
<link rel="stylesheet" type="text/css" href="https://mcnewsonline.com/cms/wp-content/themes/AllNews/css/ie8style.css" media="all" />
<script type="text/javascript" src="https://mcnewsonline.com/cms/wp-content/themes/AllNews/js/respond.min.js"></script>
<![endif]-->
 <!--[if IE 9]>
<link rel="stylesheet" type="text/css" href="https://mcnewsonline.com/cms/wp-content/themes/AllNews/css/ie9style.css" media="all" />
<![endif]-->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Meade County News &raquo; Feed" href="https://mcnewsonline.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Meade County News &raquo; Comments Feed" href="https://mcnewsonline.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mcnewsonline.com\/cms\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="/home/mcnowner/public_html/cms/wp-content/themes/AllNews/style.css v." name="generator"/>	
<style type="text/css">
	h1, h2, h3, h4, h5, h6, #top_title_box { font-family:Droid Sans!important; }
	.featured_area_content_text, .da-slide p, #main_content, #container, .post_one_column h1, .post_mini_one_column h1, .post_two_column h1, .post_three_column h1 { font-family:Droid Sans!important; }	
    
	h1, h2, h3, h4, h5, h6, .post_one_column h1 a, .post_two_column h1 a, .post_three_column h1 a, .jcarousel-skin-tango .post_three_column h1 a, .post_mini_one_column h1 a, .post h1 a { color: #!important; }
	.site_title h1 { color: #!important; } 
	.site_title h1:hover { color: #!important; } 
	 a { color: #!important; }
	 a:hover, .post_one_column h1 a:hover, .post_two_column h1 a:hover, .post_three_column h1 a:hover, .jcarousel-skin-tango .post_three_column h1 a:hover, .post_mini_one_column h1 a:hover, .post h1 a:hover, .post_category a:hover, .post_comments a:hover { color: #!important; }

	.right-heading h3 { color: #!important; } 
	.footer-heading h3 { color: #!important; } 
	.right-widget li a{ color: #!important; }
	.right-widget li a:hover { color: #!important; }
	.footer-widget li a { color: #!important; }
	.footer-widget li a:hover { color: #!important; }
	#crumbs, #crumbs a{ color: #!important; }
	#crumbs a:hover { color: #!important; }
	
	#mainMenu ul li a { color: #!important; } 
	#mainMenu ul li a:hover, #mainMenu ul li.current-menu-parent > a, #mainMenu ul li.current_page_item > a, #mainMenu ul li.current-menu-ancestor > a, #mainMenu ul li.current-menu-item > a, #mainMenu ul li a:hover { color: #!important; } 
	#mainMenu ul li.current-menu-parent > a, #mainMenu ul li.current_page_item > a, #mainMenu ul li.current-menu-ancestor > a, #mainMenu ul li.current-menu-item > a, #mainMenu ul li a:hover { background: #!important; } 
    #mainMenu ul li.current-menu-parent > a, #mainMenu ul li.current_page_item > a, #mainMenu ul li.current-menu-ancestor > a, #mainMenu ul li.current-menu-item > a, #mainMenu ul li a:hover { color: #!important; } 	
	#mainMenu.ddsmoothmenu ul li ul li a { color: #!important; } 
	#mainMenu.ddsmoothmenu ul li ul li a:hover { color: #!important; } 
	#mainMenu.ddsmoothmenu ul li ul li a, #mainMenu.ddsmoothmenu ul li ul li.current-menu-ancestor > a, #mainMenu.ddsmoothmenu ul li ul li.current-menu-item > a { background: #!important; } 
	#mainMenu.ddsmoothmenu ul li ul li a:hover { background: #!important; } 
	#secondaryMenu ul a, #signin_box a.signin, #login_box a.login, #login_box a, #signin_menu, #login_menu, #lost_pas a { color: #!important; } 
	#secondaryMenu ul a:hover, #secondaryMenu ul li.sfHover a, #secondaryMenu ul li.current-cat a, #secondaryMenu ul li.current_page_item a, #secondaryMenu ul li.current-menu-item a, #signin_box a.signin:hover, #login_box a.login:hover, #login_box a:hover, a.signin.menu-open span, a.login.menu-open span, #lost_pas a:hover { color: #!important; } 
	
    .iview-caption { background: #!important; }
	.flex-control-nav li a:hover, .flex-control-nav li a.active, #mainMenu, #menu_bottom_line, #signin_menu, #login_menu, .ei-slider-thumbs li a, .right-heading, .right-heading h3, #footer_bottom_line, #footer_box_line, .pagination .current, .current a { background: #!important; }
	.ei-title h2, .comment-header h3, #similar-post h3, .archive_title h3, .archive_title_bot h3, #submit, .pagination span, .pagination a, .tagcloud a, #sidebar-footer .tagcloud a, #submittedWidget, #contact input[type="submit"], .filter a, .comment-reply-link, .comment-reply-link:visited { border-color: #!important; }
	#footer_box { background: #!important; }
	#footer_bottom { background: #!important; }
	
	.single_title h1 { font-size: 12px; } 
</style>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mcn-photos-style-css'  href='https://mcnewsonline.com/cms/wp-content/plugins/mcn-photo-events/css/main.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://mcnewsonline.com/cms/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.4.2' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://mcnewsonline.com/cms/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.4.2' type='text/css' media='print' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://mcnewsonline.com/cms/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://mcnewsonline.com/cms/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.6.0&#038;ver=4.6.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='tp-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans&#038;ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://mcnewsonline.com/cms/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-standard-css-css'  href='https://mcnewsonline.com/cms/wp-content/plugins/squelch-tabs-and-accordions-shortcodes/css/jquery-ui/smoothness/jquery-ui-1.9.2.custom.min.css?ver=0.3.5' type='text/css' media='' />
<link rel='stylesheet' id='squelch_taas-css'  href='https://mcnewsonline.com/cms/wp-content/plugins/squelch-tabs-and-accordions-shortcodes/css/squelch-tabs-and-accordions.css?ver=0.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='my-style-css'  href='https://mcnewsonline.com/cms/wp-content/themes/AllNews/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://mcnewsonline.com/cms/wp-content/themes/AllNews/css/prettyPhoto.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='https://mcnewsonline.com/cms/wp-content/themes/AllNews/css/shortcodes.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='tipTip-css'  href='https://mcnewsonline.com/cms/wp-content/themes/AllNews/css/tipTip.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='https://mcnewsonline.com/cms/wp-content/themes/AllNews/css/carousel.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css'  href='https://mcnewsonline.com/cms/wp-content/themes/AllNews/css/ticker-style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-css'  href='https://mcnewsonline.com/cms/wp-content/themes/AllNews/css/galleria.classic.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='iview-css'  href='https://mcnewsonline.com/cms/wp-content/themes/AllNews/css/iview.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://mcnewsonline.com/cms/wp-content/themes/AllNews/css/responsive.css?ver=4.6.6' type='text/css' media='all' />
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcn_photos_ajax = {"ajax_url":"https:\/\/mcnewsonline.com\/cms\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/mcnewsonline.com\/cms\/wp-content\/plugins\/mcn-photo-events\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/plugins/mcn-photo-events/js/cart.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/plugins/paid-memberships-pro/js/paid-memberships-pro.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.6.0&#038;ver=4.6.6'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.6.0&#038;ver=4.6.6'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/themes/AllNews/js/css_browser_selector.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/themes/AllNews/js/jquery.easing.1.3.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/themes/AllNews/js/jquery.pikachoose.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-includes/js/mediaelement/froogaloop.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/themes/AllNews/js/jquery.fitvid.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/themes/AllNews/js/jquery.eislideshow.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/themes/AllNews/js/cycle.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/themes/AllNews/js/jquery.quicksand.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/themes/AllNews/js/easypaginate.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/themes/AllNews/js/jquery.color.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/themes/AllNews/js/jquery.form.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/themes/AllNews/js/jquery.tools.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/themes/AllNews/js/jquery.prettyPhoto.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/themes/AllNews/js/jquery.tipTip.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/themes/AllNews/js/jquery.content_carousel.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/themes/AllNews/js/jquery.jcarousel.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/themes/AllNews/js/jquery.ticker.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/themes/AllNews/js/galleria-1.2.8.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/themes/AllNews/js/galleria.classic.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/themes/AllNews/js/css3-mediaqueries.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/themes/AllNews/js/modernizr.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/themes/AllNews/js/ddsmoothmenu.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/themes/AllNews/js/iview.pack.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/themes/AllNews/js/raphael-min.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/themes/AllNews/js/custom.js?ver=4.6.6'></script>
<link rel='https://api.w.org/' href='https://mcnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mcnewsonline.com/cms/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mcnewsonline.com/cms/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='FHS_Grad_2017' href='https://mcnewsonline.com/uncategorized/fhs_grad_2017' />
<link rel="canonical" href="https://mcnewsonline.com/uncategorized/mhs_grad_2017" />
<link rel='shortlink' href='https://mcnewsonline.com/?p=21137' />
<link rel="alternate" type="application/json+oembed" href="https://mcnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmcnewsonline.com%2Funcategorized%2Fmhs_grad_2017" />
<link rel="alternate" type="text/xml+oembed" href="https://mcnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmcnewsonline.com%2Funcategorized%2Fmhs_grad_2017&#038;format=xml" />

<!-- This site is using AdRotate v3.16.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:auto; height:100%; max-height:225px; }
	.g-4 { margin:0px;width:auto; height:100%; max-height:225px; }
	.g-6 { margin:0px;width:auto; height:100%; max-height:225px; }
	.g-8 { margin:0px;width:auto; height:100%; max-height:225px; }
	.g-10 { margin:0px;width:auto; height:100%; max-height:225px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://mcnewsonline.com/cms/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://mcnewsonline.com/cms/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">
// Add Global Lightbox Settings for VC Extensions
var $TS_VCSC_Lightbox_Thumbs = "bottom";
var $TS_VCSC_Lightbox_Thumbsize = 50;
var $TS_VCSC_Lightbox_Animation = "random";
var $TS_VCSC_Lightbox_Captions = "data-title";
var $TS_VCSC_Lightbox_Durations = 5000;
var $TS_VCSC_Lightbox_Share = true;
var $TS_VCSC_Lightbox_Social = "fb,tw,gp,pin";
var $TS_VCSC_Lightbox_NoTouch = false;
var $TS_VCSC_Lightbox_BGClose = true;
var $TS_VCSC_Lightbox_NoHashes = true;
var $TS_VCSC_Lightbox_Keyboard = true;
var $TS_VCSC_Lightbox_FullScreen = true;
var $TS_VCSC_Lightbox_Zoom = true;
var $TS_VCSC_Lightbox_FXSpeed = 300;
var $TS_VCSC_Lightbox_Scheme = "dark";
var $TS_VCSC_Lightbox_Backlight = "#ffffff";
var $TS_VCSC_Lightbox_UseColor = false;
// Add Global Translation Strings for VC Extensions
var $TS_VCSC_Countdown_DaysLabel = "Days";
var $TS_VCSC_Countdown_DayLabel = "Day";
var $TS_VCSC_Countdown_HoursLabel = "Hours";
var $TS_VCSC_Countdown_HourLabel = "Hour";
var $TS_VCSC_Countdown_MinutesLabel = "Minutes";
var $TS_VCSC_Countdown_MinuteLabel = "Minute";
var $TS_VCSC_Countdown_SecondsLabel = "Seconds";
var $TS_VCSC_Countdown_SecondLabel = "Second";
var $TS_VCSC_GoogleMap_TextCalcShow = "Show Address Input";
var $TS_VCSC_GoogleMap_TextCalcHide = "Hide Address Input";
var $TS_VCSC_GoogleMap_TextDirectionShow = "Show Directions";
var $TS_VCSC_GoogleMap_TextDirectionHide = "Hide Directions";
var $TS_VCSC_GoogleMap_TextResetMap = "Reset Map";
var $TS_VCSC_GoogleMap_PrintRouteText = "Print Route";
var $TS_VCSC_GoogleMap_TextDistance = "Total Distance:";
var $TS_VCSC_GoogleMap_TextViewOnGoogle = "View on Google";
var $TS_VCSC_GoogleMap_TextButtonCalc = "Show Route";
var $TS_VCSC_GoogleMap_TextSetTarget = "Please enter your Start Address:";
var $TS_VCSC_GoogleMap_TextGeoLocation = "Get My Location";
var $TS_VCSC_GoogleMap_TextTravelMode = "Travel Mode";
var $TS_VCSC_GoogleMap_TextDriving = "Driving";
var $TS_VCSC_GoogleMap_TextWalking = "Walking";
var $TS_VCSC_GoogleMap_TextBicy = "Bicycling";
var $TS_VCSC_GoogleMap_TextWP = "Optimize Waypoints";
var $TS_VCSC_GoogleMap_TextButtonAdd = "Add Stop on the Way";
var $TS_VCSC_GoogleMap_TextMapHome = "Home";
var $TS_VCSC_GoogleMap_TextMapBikes = "Bicycle Trails";
var $TS_VCSC_GoogleMap_TextMapTraffic = "Traffic";
var $TS_VCSC_GoogleMap_TextMapSpeedMiles = "Miles Per Hour";
var $TS_VCSC_GoogleMap_TextMapSpeedKM = "Kilometers Per Hour";
var $TS_VCSC_GoogleMap_TextMapNoData = "No Data Available!";
var $TS_VCSC_GoogleMap_TextMapMiles = "Miles";
var $TS_VCSC_GoogleMap_TextMapKilometes = "Kilometers";
var $TS_VCSC_GoogleMap_TextActivate = "Show Google Map";
var $TS_VCSC_GoogleMap_TextDeactivate = "Hide Google Map";
// Add Global SmoothScroll Settings for VC Extensions
var $TS_VCSC_SmoothScrollActive = false;
var $TS_VCSC_SmoothScrollSpeed = 1500;
</script>
</head>

<script type="text/javascript">

(function($){ 
   $(window).load(function(){ 
  
$('#js-news').ticker({
speed: 0.10,
pauseOnItems: 3000,   
fadeInSpeed: 500,      
fadeOutSpeed: 300,
titleText: 'Latest news',   
displayType: 'fade',
controls: false,	
});

$('#iview').iView({
fx: 'fade', 
pauseTime: 5000,
directionNav: false,
pauseOnHover: true,
timer: "pie",
timerDiameter: 17,
timerPadding: 3,
timerStroke: 3,
timerBarStroke: 0,
timerX: 6, 
timerY: 6,
timerColor: "#0F0",
timerPosition: "top-right"
});	

$("#contact input[type='submit'], #sidebar-right #submittedWidget, .filter a, .pagination a, #submit, .comment-reply-link, #submittedContact, .tagcloud a, #sidebar-footer #submittedWidget").hover(function() {
   $(this).animate({ backgroundColor: "#e4a225" }, 200);
},function() {
   $(this).animate({ backgroundColor: "#fff" }, 200);
});

Galleria.loadTheme('https://mcnewsonline.com/cms/wp-content/themes/AllNews/js/galleria.classic.js');
Galleria.run('#galleria');

var player = document.getElementById('player_1');
  $f(player).addEvent('ready', ready);
 
  function addEvent(element, eventName, callback) {
    if (element.addEventListener) {
      element.addEventListener(eventName, callback, false)
    } else {
      element.attachEvent(eventName, callback, false);
    }
};
 
function ready(player_id) {
    var froogaloop = $f(player_id);
    froogaloop.addEvent('play', function(data) {
      $('.flexslider').flexslider("pause");
    });
    froogaloop.addEvent('pause', function(data) {
      $('.flexslider').flexslider("play");
    });
};

$(".flexslider")
.fitVids()
.flexslider({
video: true, 
slideshow: true,
slideshowSpeed: 4000,         
animationDuration: 700,  
directionNav: false,
controlNav: true, 
before: function(slider){
    $f(player).api('pause');
}
});

})
})(jQuery);
</script>

<body class="single single-post postid-21137 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive" >

<div id="all_content">


<div id="header">

	<div id="title_box">
		
	    <a href="https://mcnewsonline.com">
		    		    <img src="/cms/images/MCN_Logo.png" alt="Logo" id="logo"/>
	    </a>
	  
	 	
    </div>

    	
	    
	    	
		
				<div id="banner-header">
			
		
				<a href="http://unitedwireless.com/plans" target="_blank"><img src="/cms/images/UnitedWireless-OnlineBanner.png"></a>		</div>
		
			
		
			
	
<div class="clear"></div>

 <div id="mainMenu" class="ddsmoothmenu"><ul id="menu-main-menu" class="menu"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://www.mcnewsonline.com/">Home</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://mcnewsonline.com/classifieds">Classifieds</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://mcnewsonline.com/community">Community</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://mcnewsonline.com/obituaries">Obituaries</a></li>
<li id="menu-item-1144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1144"><a href="https://mcnewsonline.com/fowler-schools">Fowler Schools</a></li>
<li id="menu-item-1138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1138"><a href="https://mcnewsonline.com/meade-schools">Meade Schools</a></li>
<li id="menu-item-1148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1148"><a href="https://mcnewsonline.com/swh-schools">SWH Schools</a></li>
<li id="menu-item-1040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1040"><a href="https://mcnewsonline.com/online-edition">Online Edition</a>
<ul class="sub-menu">
	<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://mcnewsonline.com/advertisephotos">Advertise/Photos</a></li>
	<li id="menu-item-20933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20933"><a href="https://mcnewsonline.com/register">Subscribe/Renew</a></li>
	<li id="menu-item-20929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20929"><a href="https://mcnewsonline.com/my-account">My Account</a></li>
	<li id="menu-item-20937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20937"><a href="https://mcnewsonline.com/billing">Billing</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="https://mcnewsonline.com/contact-us">Contact Us</a></li>
</ul></div>	

<div id="menu_bottom_panel">


<div id="header_reg_box">

		<div id="signin_box" class="topnav"><a href="signin" class="signin"><span>Sign in  </span></a> </div>
    	<fieldset id="signin_menu">
	<div class="clear"></div>	
    <form method="post" action="https://mcnewsonline.com/register" class="wp-user-form">
		<div class="username">
			<label for="user_login">Username: </label>
			<input type="text" name="user_login" value="" size="20" id="user_login" tabindex="101" />
		</div>
		<div class="password">
			<label for="user_email">Your Email: </label>
			<input type="text" name="user_email" value="" size="25" id="user_email" tabindex="102" />
		</div>
		<div class="login_fields">
						<input type="submit" name="user-submit" value="Sign in!" class="user-submit" tabindex="103" />
						<input type="hidden" name="redirect_to" value="/uncategorized/mhs_grad_2017?register=true" />
			<input type="hidden" name="user-cookie" value="1" />
		</div>
	</form>
    </fieldset>
	
	
	<div id="login_box" class="topnav"><a href="login" class="login"><span>
	Log in	</span></a> </div>
    <fieldset id="login_menu">
     <div class="clear"></div>	
        <form name="loginform" id="loginform" action="https://mcnewsonline.com/login.php" method="post">
	        <p>
		       <label>Username</label><br />
		       <input type="text" name="log" id="user_log" class="input" value="" size="20" tabindex="10" />
			   
	        </p>
	        <p>
		       <label>Password</label><br />
		       <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" tabindex="20" />
            </p>
	        <p class="forgetmenot">
			    <label>
			    <input name="rememberme" type="checkbox" id="rememberme" value="forever" tabindex="90" /> Remember Me			    </label>
			</p>

	        <p class="submit">
		        <input type="submit" name="wp-submit" id="wp-submit" value="Log in" tabindex="100" />
		        <input type="hidden" name="redirect_to" value="https://mcnewsonline.com#respond" />
		        <input type="hidden" name="testcookie" value="1" />
	        </p>
            </form>
 
            <div id="lost_pas">
                <a href="https://mcnewsonline.com/cms/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
            </div>

    </fieldset>	
	
	</div><form class="search" method="get" action="https://mcnewsonline.com/">
 <input type="text" name="s" id="s" value="Search..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
 <input type="submit" id="searchsubmit" value="Search" />
</form>

<!-- Shopping cart code -->
	<div id="mcn_photos_cart"><a href="/cart">0 items. $0.00</a></div><!-- End Shopping cart code -->

</div>
<div id="menu_bottom_line"></div>
	
</div>

<div class="clear"></div>



<div id="container"> 

<div class="inner">	

<div id="crumbs"><a href="https://mcnewsonline.com">Home</a> &raquo; <a href="https://mcnewsonline.com/category/uncategorized">Uncategorized</a> &raquo; <span class="current">MHS_Grad_2017</span></div>
	
    <div class="single_post">
    <div class="single_title">	  
	   <h1>MHS_Grad_2017</h1><span></span>	  
    </div>

       
       
    <div class="single_text">
	    <a href="https://mcnewsonline.com/cms/images/MHS_Grad_2017.pdf" class="pdfemb-viewer" style="" data-width="max" data-height="max" data-mobile-width="500" data-download="off" data-pageturners="on" data-tracking="on" data-newwindow="on" data-pagetextbox="off" data-scrolltotop="off" data-startzoom="100" data-startfpzoom="100" data-toolbar="both" data-toolbar-fixed="off">MHS_Grad_2017<br/></a>
			
			    <p class="tags">  </p>
	        </div>
	
	<div class="clear"></div>
   
    	 
	
	<div class="clear"></div>

		
		
			 

</div>

<div id="sidebar-right">

<div class="right-widget"><div class="right-heading"><h3>Headlines</h3><span></span></div><div class="clear"></div>			<div class="textwidget"><p><b style="color:black; font-size 15px">FHS Announces Top Graduates</b><br />
Lane Lundeen will be the valedictorian while Mallory Bergkamp and Kenzie Dewell will receive co-salutatorian honors when Fowler High School holds...<a href="/online-edition">Read More</a></p>
<p><b style="color:black; font-size 15px">Meade county commissioners approve blacktop road for dairy</b><br />
The Board of Meade County Commissioners met at 9:00 am. Janna Frydendall, Clair Bender and Randy Leis were in attendance. Also Present was Janet Hale, Meade County Clerk. Leis called...<a href="/online-edition">Read More</a></p>
<p><b style="color:black; font-size 15px">Meade city council approves annual appointments</b><br />
The council meeting was called to order in the council meeting room at 7:00 pm by Mayor Richard Knott. Council members present were...<a href="/online-edition">Read More</a><br />
href="/online-edition">Read More</a></p>
</div>
		</div><div class="right-widget"><div class="right-heading"><h3>Photo Viewing/Ordering</h3><span></span></div><div class="clear"></div>			<div class="textwidget"><p><b style="color:black; font-size 15px">VIEWING</b><br />
Photos are located under the school tabs as well as community tab. Any event in color is a link to photos, simply click on it and the photo page will appear. <a href="/online-edition"></a></p>
<p><b style="color:black; font-size 15px">ORDERING</b><br />
To order a print of a photo, place your mouse on the photo and an add to cart icon appears. Select it and size and price options will appear. Select the quantity and size(s) you wish to get of that picture and select add to cart. Once your order is completed, select cart icon in the menu bar and your check out page will appear. <a href=""></a></p>
<p><b style="color:black; font-size 15px">Need more information?</b><br />
Call us at 620-873-2118 or 620-338-7412 <a href=""></a></p>
</div>
		</div> 	

</div>
 

</div>   
		
</div>
 
<div class="clear"></div>

<div class="clear"></div>


<div id="footer_box_line"></div>
<div id="footer_box"> 

	<div class="inner">	
    <div id="sidebar-footer">
 
<div class="footer-widget"><div class="footer-heading"><h3>Obituaries</h3><span></span></div><div class="clear"></div>			<div class="textwidget"><p><b>Donald E Klein<b></p>
<p><b>James C Middleswart<b></p>
<p><b>Shelley Lynette Cherry<b></p>
<p><b>Marguerite Pati Ann (Coltran) Cannon<b></p>
<p><b>Vann John Richardson<b></p>
<p><b>Betty Jo Twist</b></p>
<p><b>Jack Richard Massoni</b></p>
<p><b>Robert Wayne McPheter</b></p>
</div>
		</div><div class="footer-widget"><div class="footer-heading"><h3>Contact Info</h3><span></span></div><div class="clear"></div>			<div class="textwidget"><p><b>Meade County News</b><br />
105 S. Fowler St. | PO Box 310<br />
Meade, KS 67864<br />
620.873.2118 | 620.338.7412<br />
<a href="mailto:mcnews@mcnewsonline.com">Email Us</a></p>
</div>
		</div><div class="footer-widget"><div class="footer-heading"><h3>kCals</h3><span></span></div><div class="clear"></div>			<div class="textwidget"><p><img src="/cms/images/kcal.jpg" align="left"><br />
School Calendar App now available for FREE from the <a href="https://itunes.apple.com/us/app/kcals/id914745512?mt=8" target="blank" >App Store</a> and <a href="https://play.google.com/store/apps/details?id=com.meadecountynews.kcals" target="blank">Google Play</a></p>
</div>
		</div> 	

</div>
    </div>
   
</div>


<div id="footer_bottom_line"></div>
<div id="footer_bottom"> 

   <div class="inner">	
   
   <div id="credit">     
	  <span class="left">&copy; 	  All right reserved  - 
	  <a href="https://mcnewsonline.com" title="Meade County News">Meade County News </a>
	  <a href="http://themeforest.net/user/RoyalwpThemes/portfolio?ref=RoyalwpThemes" target="blank"> by RoyalwpThemes</a>
	  </span>

	  
    <span class="right">
		  
	</span> 
	  
   </div>	
   
   </div>
	
</div>
</div>


		<!-- Memberships powered by Paid Memberships Pro v1.8.4.2.
 -->
		<link rel='stylesheet' id='pdfemb_embed_pdf_css-css'  href='https://mcnewsonline.com/cms/wp-content/plugins/pdfembedder-premium-secure/css/pdfemb-embed-pdf.css?ver=4.6.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/mcnewsonline.com\/cms\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/mcnewsonline.com\/cms\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=4.12.1'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/plugins/squelch-tabs-and-accordions-shortcodes/js/squelch-tabs-and-accordions.js?ver=0.3.5'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pdfemb_trans = {"worker_src":"https:\/\/mcnewsonline.com\/cms\/wp-content\/plugins\/pdfembedder-premium-secure\/js\/pdfjs\/pdf.worker.min.js","cmap_url":"https:\/\/mcnewsonline.com\/cms\/wp-content\/plugins\/pdfembedder-premium-secure\/js\/pdfjs\/cmaps\/","objectL10n":{"loading":"Loading...","page":"Page","zoom":"Zoom","prev":"Previous page","next":"Next page","zoomin":"Zoom In","zoomout":"Zoom Out","secure":"Secure","download":"Download PDF","fullscreen":"Full Screen","domainerror":"Error: URL to the PDF file must be on exactly the same domain as the current web page.","clickhereinfo":"Click here for more info","widthheightinvalid":"PDF page width or height are invalid","viewinfullscreen":"View in Full Screen"},"poweredby":"","ajaxurl":"https:\/\/mcnewsonline.com\/cms\/wp-admin\/admin-ajax.php","k":"bc641a7f467b18ad5ddb21b730cc4299","is_admin":"","watermark_map":[["",5,30,"center","35",20,{"globalAlpha":0.2}]],"watermark_evenpagesonly":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/plugins/pdfembedder-premium-secure/js/all-pdfemb-premium.min.js?ver=2.8'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/plugins/pdfembedder-premium-secure/js/pdfjs/compatibility.min.js?ver=2.8'></script>
<script type='text/javascript' src='https://mcnewsonline.com/cms/wp-content/plugins/pdfembedder-premium-secure/js/pdfjs/pdf.min.js?ver=2.8'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 5000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 5000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 5000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 5000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>



		
			
	