<!DOCTYPE html>

<!--// OPEN HTML //-->
<html lang="en-US">

	<!--// OPEN HEAD //-->
	<head>
		
				
				
		<!--// SITE TITLE //-->
		<title>SWHJH Volleyball | MCN Online</title>
		
		
		<!--// SITE META //-->
		<meta charset="UTF-8" />	
		<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1, maximum-scale=1">		
		
		<!--// PINGBACK & FAVICON //-->
		<link rel="pingback" href="https://mcnewsonline.com/xmlrpc.php" />
		<link rel="shortcut icon" href="https://mcnewsonline.com/wp-content/uploads/M-16x16.jpg" />		
						
			<!--// LEGACY HTML5 SUPPORT //-->
			<!--[if lt IE 9]>
		<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<script src="https://mcnewsonline.com/wp-content/themes/neighborhood/js/excanvas.compiled.js"></script>
		<script src="https://mcnewsonline.com/wp-content/themes/neighborhood/js/respond.min.js"></script>
		<![endif]-->
		
		<!--// WORDPRESS HEAD HOOK //-->
						<script type="text/javascript">document.documentElement.className = document.documentElement.className + ' yes-js js_active js'</script>
						<style>
				.wishlist_table .add_to_cart, a.add_to_wishlist.button.alt { border-radius: 16px; -moz-border-radius: 16px; -webkit-border-radius: 16px; }			</style>
		    <script>
        writeCookie();
        function writeCookie()
        {
            the_cookie = document.cookie;
            if( the_cookie ){
                if( window.devicePixelRatio >= 2 ){
                    the_cookie = "pixel_ratio="+window.devicePixelRatio+";"+the_cookie;
                    document.cookie = the_cookie;
                    //location = '';
                }
            }
        }
    </script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MCN Online &raquo; Feed" href="https://mcnewsonline.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MCN Online &raquo; Comments Feed" href="https://mcnewsonline.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MCN Online &raquo; SWHJH Volleyball Comments Feed" href="https://mcnewsonline.com/sports/swhjh-volleyball/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mcnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://mcnewsonline.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.9.5.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://mcnewsonline.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.9.5.3' type='text/css' media='print' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mcnewsonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro-woocommerce-css'  href='https://mcnewsonline.com/wp-content/plugins/pmpro-woocommerce/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://mcnewsonline.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://mcnewsonline.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://mcnewsonline.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://mcnewsonline.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.4' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='woocommerce_prettyPhoto_css-css'  href='https://mcnewsonline.com/wp-content/plugins/woocommerce/assets/css/prettyPhoto.css?ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-selectBox-css'  href='https://mcnewsonline.com/wp-content/plugins/yith-woocommerce-wishlist/assets/css/jquery.selectBox.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='yith-wcwl-main-css'  href='https://mcnewsonline.com/wp-content/plugins/yith-woocommerce-wishlist/assets/css/style.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='yith-wcwl-font-awesome-css'  href='https://mcnewsonline.com/wp-content/plugins/yith-woocommerce-wishlist/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='neighborhood-parent-style-css'  href='https://mcnewsonline.com/wp-content/themes/neighborhood/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://mcnewsonline.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://mcnewsonline.com/wp-content/themes/neighborhood/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-css'  href='https://mcnewsonline.com/wp-content/themes/neighborhood/css/bootstrap-responsive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://mcnewsonline.com/wp-content/themes/neighborhood/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://mcnewsonline.com/wp-content/themes/neighborhood-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css-css'  href='https://mcnewsonline.com/wp-content/themes/neighborhood/css/responsive.css' type='text/css' media='screen' />
<script type='text/javascript' src='https://mcnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mcnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mcnewsonline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.2'></script>
<script type='text/javascript' src='https://mcnewsonline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.2'></script>
<link rel='https://api.w.org/' href='https://mcnewsonline.com/wp-json/' />
<link rel='prev' title='SWHJH Football' href='https://mcnewsonline.com/sports/swhjh-football' />
<meta name="generator" content="WordPress 4.9.8" />
<meta name="generator" content="WooCommerce 3.4.4" />
<link rel="canonical" href="https://mcnewsonline.com/sports/swhjh-volleyball" />
<link rel='shortlink' href='https://mcnewsonline.com/?p=12811' />
<link rel="alternate" type="application/json+oembed" href="https://mcnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmcnewsonline.com%2Fsports%2Fswhjh-volleyball" />
<link rel="alternate" type="text/xml+oembed" href="https://mcnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmcnewsonline.com%2Fsports%2Fswhjh-volleyball&#038;format=xml" />

<!-- This site is using AdRotate v4.13.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
					<script type="text/javascript">
			var ajaxurl = 'https://mcnewsonline.com/wp-admin/admin-ajax.php';
			</script>
		<style type="text/css">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</style>
<meta name="generator" content="Powered by Slider Revolution 5.4.6.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
	
	<!--// CLOSE HEAD //-->
	</head>
	
	<!--// OPEN BODY //-->
	<body class="post-template-default single single-post postid-12811 single-format-standard page-shadow header-shadow responsive-fluid  pmpro-body-has-access woocommerce-no-js">
		
		<!--// OPEN #container //-->
				<div id="container">
					
						
			<!--// HEADER //-->
			<div class="header-wrap">
				
									<!--// TOP BAR //-->
					<div id="top-bar" class="tb-1">
<div class="container">
<div class="row">
<div class="tb-left span6 clearfix">
<div class="tb-text clearfix">Your destination for what's happening in Meade and surrounding areas.</div>
</div> <!-- CLOSE .tb-left -->
<div class="tb-right span6 clearfix">
<div class="tb-text clearfix"><ul class="social-icons small light">
<li class="facebook"><a href="https://www.facebook.com/meade.countynews.1/" target="_blank">Facebook</a></li>
</ul>
</div>
</div> <!-- CLOSE .tb-right -->
</div> <!-- CLOSE .row -->
</div> <!-- CLOSE .container -->
</div> <!-- CLOSE #top-bar -->
					
					
				<div id="header-section" class="header-3 ">
					<header id="header" class="clearfix">
<div class="container">
<div class="header-row row">
<div class="header-left span8"><nav class="std-menu header-menu">
<ul class="menu">
<li><a href="https://mcnewsonline.com/wp-login.php">Login</a>
</ul>
</nav>
</div>
<div id="logo" class="span4 logo-right clearfix">
<a class="logo-link" href="https://mcnewsonline.com">
<img class="standard" src="https://mcnewsonline.com/wp-content/uploads/Meade-County.png" alt="MCN Online" />
<img class="retina" src="https://mcnewsonline.com/wp-content/uploads/Meade-County.png" alt="MCN Online" />
</a>
<a href="#" class="hidden-desktop show-main-nav"><i class="fa-align-justify"></i></a>
</div>
</div> <!-- CLOSE .row -->
</div> <!-- CLOSE .container -->
</header>
<form method="get" class="mobile-search-form container" action="https://mcnewsonline.com/"><input type="text" placeholder="Search" name="s" autocomplete="off" /></form><div id="main-nav">
<div class="container">
<div class="row">
<div class="span9">
<nav id="main-navigation" class="std-menu clearfix">
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li  class="menu-item-12172 menu-item menu-item-type-post_type menu-item-object-page menu-item-home  sf-std-menu        " ><a href="https://mcnewsonline.com/"><span class="menu-item-text">Home</span></a></li>
<li  class="menu-item-12244 menu-item menu-item-type-post_type menu-item-object-page  sf-std-menu        " ><a href="https://mcnewsonline.com/classifieds"><span class="menu-item-text">Classifieds</span></a></li>
<li  class="menu-item-12243 menu-item menu-item-type-post_type menu-item-object-page  sf-std-menu        " ><a href="https://mcnewsonline.com/community"><span class="menu-item-text">Community</span></a></li>
<li  class="menu-item-12242 menu-item menu-item-type-post_type menu-item-object-page  sf-std-menu        " ><a href="https://mcnewsonline.com/obituaries"><span class="menu-item-text">Obituaries</span></a></li>
<li  class="menu-item-12287 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu        " ><a href="#"><span class="menu-item-text">School Links</span></a>
<ul class="sub-menu">
	<li  class="menu-item-12241 menu-item menu-item-type-post_type menu-item-object-page  sf-std-menu        " ><a href="https://mcnewsonline.com/fowler-schools">Fowler Schools</a></li>
	<li  class="menu-item-12240 menu-item menu-item-type-post_type menu-item-object-page  sf-std-menu        " ><a href="https://mcnewsonline.com/meade-schools">Meade Schools</a></li>
	<li  class="menu-item-12286 menu-item menu-item-type-post_type menu-item-object-page  sf-std-menu        " ><a href="https://mcnewsonline.com/swh-schools">SWH Schools</a></li>
</ul>
</li>
<li  class="menu-item-12282 menu-item menu-item-type-post_type menu-item-object-page  sf-std-menu        " ><a href="https://mcnewsonline.com/online-edition"><span class="menu-item-text">Online Edition</span></a></li>
<li  class="menu-item-12283 menu-item menu-item-type-post_type menu-item-object-page  sf-std-menu        " ><a href="https://mcnewsonline.com/contact"><span class="menu-item-text">Contact</span></a></li>
</ul></div></nav>

</div>
<div class="span3 header-right">
<nav class="std-menu">
<ul class="menu">
</ul>
</nav>
</div>
</div>
</div>
</div>
				</div>
				
							</div>
			
						
				<div id="mini-header"><div class="container">
<div class="row">
<div class="span9">
<nav id="mini-navigation" class="mini-menu clearfix">
<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li  class="menu-item-12172 menu-item menu-item-type-post_type menu-item-object-page menu-item-home  sf-std-menu        " ><a href="https://mcnewsonline.com/"><span class="menu-item-text">Home</span></a></li>
<li  class="menu-item-12244 menu-item menu-item-type-post_type menu-item-object-page  sf-std-menu        " ><a href="https://mcnewsonline.com/classifieds"><span class="menu-item-text">Classifieds</span></a></li>
<li  class="menu-item-12243 menu-item menu-item-type-post_type menu-item-object-page  sf-std-menu        " ><a href="https://mcnewsonline.com/community"><span class="menu-item-text">Community</span></a></li>
<li  class="menu-item-12242 menu-item menu-item-type-post_type menu-item-object-page  sf-std-menu        " ><a href="https://mcnewsonline.com/obituaries"><span class="menu-item-text">Obituaries</span></a></li>
<li  class="menu-item-12287 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu        " ><a href="#"><span class="menu-item-text">School Links</span></a>
<ul class="sub-menu">
	<li  class="menu-item-12241 menu-item menu-item-type-post_type menu-item-object-page  sf-std-menu        " ><a href="https://mcnewsonline.com/fowler-schools">Fowler Schools</a></li>
	<li  class="menu-item-12240 menu-item menu-item-type-post_type menu-item-object-page  sf-std-menu        " ><a href="https://mcnewsonline.com/meade-schools">Meade Schools</a></li>
	<li  class="menu-item-12286 menu-item menu-item-type-post_type menu-item-object-page  sf-std-menu        " ><a href="https://mcnewsonline.com/swh-schools">SWH Schools</a></li>
</ul>
</li>
<li  class="menu-item-12282 menu-item menu-item-type-post_type menu-item-object-page  sf-std-menu        " ><a href="https://mcnewsonline.com/online-edition"><span class="menu-item-text">Online Edition</span></a></li>
<li  class="menu-item-12283 menu-item menu-item-type-post_type menu-item-object-page  sf-std-menu        " ><a href="https://mcnewsonline.com/contact"><span class="menu-item-text">Contact</span></a></li>
</ul></div></nav>

</div>
<div class="span3 header-right">
<nav class="mini-menu">
<ul class="menu">
</ul>
</nav>
</div>
</div>
</div>
</div>			
							
			<!--// OPEN #main-container //-->
			<div id="main-container" class="clearfix">
				
								
										
			<div class="page-heading  clearfix asset-bg none">
                <div class="container">
                    <div class="heading-text">

                        
                            <h1 class="entry-title" >SWHJH Volleyball</h1>

                        
                    </div>

					
                </div>
            </div>
        				
									<!--// OPEN .container //-->
					<div class="container">
								
					<!--// OPEN #page-wrap //-->
					<div id="page-wrap">

	
		
	<div class="inner-page-wrap has-no-sidebar clearfix">
		
		<figure class="media-wrap full-width-detail span12" itemscope>
</figure>
		
		<!-- OPEN article -->
				<article class="clearfix post-12811 post type-post status-publish format-standard hentry category-sports pmpro-has-access" id="12811" itemscope itemtype="http://schema.org/BlogPosting">
					
				        
	        <div class="article-meta hide">
	        	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	        								<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
							<img src="https://mcnewsonline.com/wp-content/uploads/Meade-County.png" alt="MCN Online" />
							<meta itemprop="url" content="https://mcnewsonline.com/wp-content/uploads/Meade-County.png">
							<meta itemprop="width" content="0">
							<meta itemprop="height" content="0">
						</div>
										<meta itemprop="name" content="MCN Online">
				</div>
	        	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://mcnewsonline.com/sports/swhjh-volleyball"/>
	        	<div itemprop="headline">SWHJH Volleyball</div>
	        	<meta itemprop="datePublished" content="2018-08-20 11:23:50"/>
	        	<meta itemprop="dateModified" content="2018-08-20 11:23:50"/>
	        		        	<h3 itemprop="author" itemscope itemtype="https://schema.org/Person">
	        		<span itemprop="name">Clint Kuhns</span>
	        	</h3>
	        	<span class="vcard author"><span class="fn">Clint Kuhns</span></span>
	        	<span class="date published">11:23 am</span>
	        	<span class="updated">August 20th, 2018</span>
	        </div>
	        
	    		
					<div class="page-content clearfix">
						
																			
				<section class="article-body-wrap">
					<div class="body-text clearfix" itemprop="articleBody">
						
<table id="tablepress-26" class="tablepress tablepress-id-26">
<thead>
<tr class="row-1 odd">
	<th class="column-1">Date</th><th class="column-2">Location</th><th class="column-3">Time</th><th class="column-4">Meet Record</th><th class="column-5">Season Record</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
	<td class="column-1">8/30/18</td><td class="column-2">Home vs Elkhart</td><td class="column-3">4:30 pm</td><td class="column-4"></td><td class="column-5"></td>
</tr>
<tr class="row-3 odd">
	<td class="column-1">9/6/18</td><td class="column-2">Meade</td><td class="column-3">4:30 pm</td><td class="column-4"></td><td class="column-5"></td>
</tr>
<tr class="row-4 even">
	<td class="column-1">9/15/18</td><td class="column-2">Ulysses</td><td class="column-3">10:00 am</td><td class="column-4"></td><td class="column-5"></td>
</tr>
<tr class="row-5 odd">
	<td class="column-1">9/18/18</td><td class="column-2">Holcomb</td><td class="column-3">4:30 pm</td><td class="column-4"></td><td class="column-5"></td>
</tr>
<tr class="row-6 even">
	<td class="column-1">9/20/18</td><td class="column-2">Syracuse</td><td class="column-3">4:30 pm</td><td class="column-4"></td><td class="column-5"></td>
</tr>
<tr class="row-7 odd">
	<td class="column-1">9/25/18</td><td class="column-2">Liberal Eisenhower</td><td class="column-3">4:30 pm</td><td class="column-4"></td><td class="column-5"></td>
</tr>
<tr class="row-8 even">
	<td class="column-1">9/27/18</td><td class="column-2">Home vs Sacred Heart</td><td class="column-3">4:30 pm</td><td class="column-4"></td><td class="column-5"></td>
</tr>
<tr class="row-9 odd">
	<td class="column-1">10/4/18</td><td class="column-2">Cimarron</td><td class="column-3">4:30 pm</td><td class="column-4"></td><td class="column-5"></td>
</tr>
<tr class="row-10 even">
	<td class="column-1">10/11/18</td><td class="column-2">Home vs Lakin</td><td class="column-3">4:30 pm</td><td class="column-4"></td><td class="column-5"></td>
</tr>
<tr class="row-11 odd">
	<td class="column-1">10/18/18</td><td class="column-2">Stanton Co</td><td class="column-3">4:30 pm</td><td class="column-4"></td><td class="column-5"></td>
</tr>
<tr class="row-12 even">
	<td class="column-1">10/22/18</td><td class="column-2">Meade-League</td><td class="column-3">10:00 am</td><td class="column-4"></td><td class="column-5"></td>
</tr>
<tr class="row-13 odd">
	<td class="column-1">10/23/18</td><td class="column-2">Stanton Co-League</td><td class="column-3">4:00 pm</td><td class="column-4"></td><td class="column-5"></td>
</tr>
</tbody>
</table>
<!-- #tablepress-26 from cache -->

						<div class="link-pages"></div>
					</div>

					
															
					<div class="tags-link-wrap clearfix">
												<div class="comments-likes">
						<div class="love-it-wrapper"><a href="#" class="love-it" data-post-id="12811" data-user-id="0"><i class="fa-heart"></i></a> <span class="love-count">0</span></div>				
												</div>
					</div>
					
					
										
				</section>
				

				
								
				<div class="pagination-wrap blog-pagination clearfix">
					<div class="nav-previous"></div>
					<div class="nav-next"><a href="https://mcnewsonline.com/sports/swhjh-football" rel="prev"><span class="nav-text">SWHJH Football</span><i class="fa-angle-right"></i></a></div>
				</div>
				
				
							
			</div>
			
					
		<!-- CLOSE article -->
		</article>
	
						
	</div>


<!--// WordPress Hook //-->
					
					<!--// CLOSE #page-wrap //-->			
					</div>
				
									<!--// CLOSE .container //-->
					</div>
				
			<!--// CLOSE #main-container //-->
			</div>
			
						
			<!--// OPEN #footer //-->
			<section id="footer" class="">
				<div class="container">
					<div id="footer-widgets" class="row clearfix">
												<div class="span3">
													<section id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><div class="widget-heading clearfix"><h4><span>Welcome to MCN!</span></h4></div><div class="textwidget custom-html-widget"><br>
<img class="alignnone size-full" alt="welcome" src="https://mcnewsonline.com/wp-content/uploads/MCN-Web-Logo.jpg" />
<br><br>
Subscribe today to receive our digital newspaper to stay current on everything happening in and around Meade County!
<br><br><br></div></section>												</div>
						<div class="span3">
													<section id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="widget-heading clearfix"><h4><span>Obituaries</span></h4></div><div class="textwidget custom-html-widget"><p>&#8226; Nicholas A. Lewis-Finke</p>
<p>&#8226; Phillip Bartel</p>
<p>&#8226; Mary Kay Berghaus</p>
</div></section>												</div>
						<div class="span3">
													<section id="custom_html-5" class="widget_text widget widget_custom_html clearfix"><div class="widget-heading clearfix"><h4><span>Contact Info</span></h4></div><div class="textwidget custom-html-widget">Meade County News<br>
105 S. Fowler St. | PO Box 310<br>
Meade, KS 67864<br>
620.873.2118 | 620.338.7412<br>
<a style="color:#838584" href="mailto:mcnews@mcnewsonline.com"> Email Us</a></div></section>												</div>
						<div class="span3">
													<section id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="widget-heading clearfix"><h4><span>Follow Us</span></h4></div><div class="textwidget custom-html-widget"><ul class="social-icons standard light">
<li class="facebook"><a href="https://www.facebook.com/meade.countynews.1/" target="_blank">Facebook</a></li>
</ul>

<hr></div></section>												</div>
						
												
					</div>
				</div>	
			
			<!--// CLOSE #footer //-->
			</section>	
						
						
			<!--// OPEN #copyright //-->
			<footer id="copyright" class="">
				<div class="container">
					<p class="twelve columns">©2018 Meade County News <a href='/contact'>Contact</a></p>
					<div class="beam-me-up three columns offset-by-one"><a href="#"><i class="fa-arrow-up"></i></a></div>
				</div>
			<!--// CLOSE #copyright //-->
			</footer>
			
					
		<!--// CLOSE #container //-->
		</div>
		
						
		<!--// FRAMEWORK INCLUDES //-->
		<div id="sf-included" class=""></div>
		
							
		<!--// WORDPRESS FOOTER HOOK //-->
				<!-- Memberships powered by Paid Memberships Pro v1.9.5.3.
 -->
		            <div id="sf-option-params"
                 data-lightbox-nav="default"
                 data-lightbox-thumbs="0"
                 data-lightbox-skin="light"
                 data-lightbox-sharing="0"></div>

        	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/mcnewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mcnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mcnewsonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mcnewsonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/mcnewsonline.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mcnewsonline.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.4'></script>
<script type='text/javascript' src='https://mcnewsonline.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://mcnewsonline.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mcnewsonline.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_af0ad7275ae19e6743ec861b2598032b","fragment_name":"wc_fragments_af0ad7275ae19e6743ec861b2598032b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mcnewsonline.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.4'></script>
<script type='text/javascript' src='https://mcnewsonline.com/wp-content/plugins/yith-woocommerce-wishlist/assets/js/jquery.selectBox.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yith_wcwl_l10n = {"ajax_url":"\/wp-admin\/admin-ajax.php","redirect_to_cart":"no","multi_wishlist":"","hide_add_button":"1","is_user_logged_in":"","ajax_loader_url":"https:\/\/mcnewsonline.com\/wp-content\/plugins\/yith-woocommerce-wishlist\/assets\/images\/ajax-loader.gif","remove_from_wishlist_after_add_to_cart":"yes","labels":{"cookie_disabled":"We are sorry, but this feature is available only if cookies are enabled on your browser.","added_to_cart_message":"<div class=\"woocommerce-message\">Product correctly added to cart<\/div>"},"actions":{"add_to_wishlist_action":"add_to_wishlist","remove_from_wishlist_action":"remove_from_wishlist","move_to_another_wishlist_action":"move_to_another_wishlsit","reload_wishlist_and_adding_elem_action":"reload_wishlist_and_adding_elem"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mcnewsonline.com/wp-content/plugins/yith-woocommerce-wishlist/assets/js/jquery.yith-wcwl.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var love_it_vars = {"ajaxurl":"https:\/\/mcnewsonline.com\/wp-admin\/admin-ajax.php","nonce":"3c7842c4a7","already_loved_message":"You have already loved this item.","error_message":"Sorry, there was a problem processing your request.","logged_in":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mcnewsonline.com/wp-content/themes/neighborhood/includes/plugins/love-it-pro/includes/js/love-it.js'></script>
<script type='text/javascript' src='https://mcnewsonline.com/wp-content/themes/neighborhood/includes/plugins/love-it-pro/includes/js/jquery.cookie.js'></script>
<script type='text/javascript' src='https://mcnewsonline.com/wp-content/themes/neighborhood/js/combine/bootstrap.min.js'></script>
<script type='text/javascript' src='https://mcnewsonline.com/wp-content/themes/neighborhood/js/combine/jquery.transit.min.js'></script>
<script type='text/javascript' src='https://mcnewsonline.com/wp-content/themes/neighborhood/js/combine/jquery.hoverIntent.min.js'></script>
<script type='text/javascript' src='https://mcnewsonline.com/wp-content/themes/neighborhood/js/combine/jquery.easing.js'></script>
<script type='text/javascript' src='https://mcnewsonline.com/wp-content/themes/neighborhood/js/combine/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://mcnewsonline.com/wp-content/themes/neighborhood/js/combine/lightslider.min.js'></script>
<script type='text/javascript' src='https://mcnewsonline.com/wp-content/themes/neighborhood/js/combine/jquery.stellar.min.js'></script>
<script type='text/javascript' src='https://mcnewsonline.com/wp-content/themes/neighborhood/js/combine/ilightbox.min.js'></script>
<script type='text/javascript' src='https://mcnewsonline.com/wp-content/themes/neighborhood/js/combine/jquery.fitvids.js'></script>
<script type='text/javascript' src='https://mcnewsonline.com/wp-content/themes/neighborhood/js/combine/imagesloaded.js'></script>
<script type='text/javascript' src='https://mcnewsonline.com/wp-content/themes/neighborhood/js/combine/jquery.isotope.min.js'></script>
<script type='text/javascript' src='https://mcnewsonline.com/wp-content/themes/neighborhood/js/combine/owl.carousel.min.js'></script>
<script type='text/javascript' src='https://mcnewsonline.com/wp-content/themes/neighborhood/js/functions.js'></script>
<script type='text/javascript' src='https://mcnewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mcnewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mcnewsonline.com/wp-content/plugins/tablepress/js/jquery.datatables.min.js?ver=1.9'></script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('#tablepress-26').dataTable({"order":[],"orderClasses":false,"stripeClasses":["even","odd"],"pagingType":"simple"});
});
</script>
	
	<!--// CLOSE BODY //-->
	</body>


<!--// CLOSE HTML //-->
</html>